HDR, Post Process and Shadero : bad default Graphics Settings

  • Hi,

    I try to use the "HDR Create" Effect, like in the youtube tuto "Shadero Sprite - Tutorial 2 - The UV", but impossible
    I try a lot of thing, but nothing to do after some hours of testing

    After some research on the internet, I found the solution here : https://unitylist.com/p/1jn/Sprite-Glow
    The "Use HDR" param, in the graphics settings, is set to false by default for a new project !

    Go to Edit > Project Settings > Graphics, uncheck "Use Default" and the check "Use HDR" for "High (Tier 3)"
    Tier 3 is enough to get the HDR, I don't know when changing Tier 1 and 2 are necessary...

    And now, it's ok :)

    Vetasoft, it's should be great if you can add it in the tutorial ;)

    Lord Belasco

  • Hi Lord,

    Indeed, it's an important information

    Thanks for sharing this :)

    Best Regards,


Looks like your connection to Vetasoft Assets was lost, please wait while we try to reconnect.